Back to overview
Downtime

Webradio (radio.magentaweb.org) and GitLab / Open Source Project Repos (gitlab.magentaweb.org) are down

Sep 13, 2026 at 10:03am UTC
Affected services
Webradio (radio.magentaweb.org)
GitLab / Open Source Project Repos (gitlab.magentaweb.org)

Updated
Sep 13, 2026 at 10:04am UTC

GitLab / Open Source Project Repos (gitlab.magentaweb.org) recovered.

Created
Sep 13, 2026 at 10:03am UTC

Webradio (radio.magentaweb.org) and GitLab / Open Source Project Repos (gitlab.magentaweb.org) went down.