Back to overview
Downtime
HTTP 500 for any GitLab Services at MagentaWeb
Sep 12, 2026 at 10:52pm UTC
Affected services
GitLab / Open Source Project Repos (gitlab.magentaweb.org)
Updated
Sep 12, 2026 at 11:15pm UTC
Restarted GitLab Docker Container
Affected services
Created
Sep 12, 2026 at 10:52pm UTC
Status 500 for GitLab services
Affected services